为编程爱好者分享易语言教程源码的资源网
易语言源码视频(易学院) A全站文字广告,诚邀与您合作 建站,挂机器人,挂监控服务器 A全站文字广告,诚邀与您合作 三叶资源网官方③群:33301895
每日必买商品 20块一小时,一小时一结账 299买3年腾讯云服务器 B全站文字广告,诚邀与您合作 三叶资源网官方③群:33301895

网站首页 易语言相关 网络相关源码 正文

取消QQ主显易语言源码(关闭QQ查找)

三叶资源网 2019-01-07 网络相关源码 245 ℃ 0 评论

取消QQ主显易语言源码(关闭QQ查找)

@精易-亮亮

.版本 2

.子程序 取消主显, 文本型, 公开
.参数 Cookie, 文本型
.参数 是否取消, 逻辑型, 可空, 真 开启主显  假 关闭主显  默认为关闭
.局部变量 JSON, 类_json
.局部变量 URL, 文本型
.局部变量 Uin, 文本型
.局部变量 Isseach, 文本型
.局部变量 Skey, 文本型

.如果真 (是否为空 (是否取消))
    是否取消 = 假
.如果真结束
.如果真 (是否取消 = 真)
    Isseach = “1”
.如果真结束
.如果真 (是否取消 = 假)
    Isseach = “0”
.如果真结束
Uin = 网页_取单条Cookie (Cookie, “uin”, 真)
Uin = 文本_取右边 (Uin, “o”, , )
Skey = 网页_取单条Cookie (Cookie, “skey”, 真)
Cookie = “uin=o” + Uin + “; ” + “skey=” + Skey
URL = “https://accountadm.qq.com/cgi-bin/set_acc?bkn=” + Get_值 (Skey) + “&type=0&acc=” + Uin + “&1546750110744&isseach=” + Isseach
JSON.解析 (编码_URL解码 (到文本 (网页_访问 (URL, 0, , Cookie, , , , , , , )), 真))
.如果真 (JSON.取属性 (“ec”).取数据文本 () = “0”)
    .如果真 (是否取消 = 真)
        返回 (“开启主显成功”)
    .如果真结束
    .如果真 (是否取消 = 假)
        返回 (“关闭主显成功”)
    .如果真结束
    ' 本源码来自三叶资源网(www.sanye.cx)
.如果真结束
.如果真 (JSON.取属性 (“ec”).取数据文本 () ≠ “0”)
    返回 (“开启或关闭主显失败 未知错误”)
.如果真结束
返回 (“”)
文件下载

Tags:QQ主显易语言源码

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网官方③群:33301895

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
关注微信公众号
三叶资源网官方③群:三叶资源网官方③群

网站分类
随机tag
群控模拟器淘口令解析大漠插件libcurl账号自动注册今日头条小程序进程抓包scriptcontrol对象仿微信登录UI界面调试加QQ好友后台跳绳验证码自动识别服务端精易模块源码获取登陆QQ精易论坛皮肤制作GDIPlusAU商城
最新评论