为编程爱好者分享易语言教程源码的资源网
易语言源码视频(易学院) A全站文字广告,诚邀与您合作 建站,挂机器人,挂监控服务器 A全站文字广告,诚邀与您合作 三叶资源网官方③群:33301895
每日必买商品 20块一小时,一小时一结账 299买3年腾讯云服务器 B全站文字广告,诚邀与您合作 三叶资源网官方③群:33301895

网站首页 易语言相关 数据库类源码 正文

易语言数据库例程 个人版记账系统源码

三叶资源网 2019-04-10 数据库类源码 329 ℃ 0 评论

易语言个人版记账系统源码

.版本 2

.子程序 数据库验证, 逻辑型, 公开, 此功能用来验证操作人员是否打开了数据库

.如果真 (是否已打开 (取运行目录 () + “\MainSystem.edb”) = 假)
    信息框 (“数据库未打开无法进行下一步操作!”, #警告图标, “未打开数据库”)
    返回 (假)
.如果真结束
.如果真 (文件是否存在 (取运行目录 () + “\MainSystem.edb”) = 假)
    信息框 (“主要存储数据库已经丢失!无法操作【或检查是否已经被更名】”, #错误图标, “丢失数据库”)
    全部关闭 ()
    销毁 ()
.如果真结束
返回 (真)

@承接各类软件定

文件下载

Tags:

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网官方③群:33301895

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
关注微信公众号
三叶资源网官方③群:三叶资源网官方③群

网站分类
随机tag
动态支持库鱼刺通用架构递归算法四方软件加密网易登录开心ol前台打怪微信Hook进制转换树型框蜗牛迷宫游戏高级表格失败代码汇编RdRand自动打铃时时彩二星缩水软件权威指南微博授权FlashFXP创建快捷方式
最新评论