为编程爱好者分享易语言教程源码的资源网
三叶资源网官方③群:33301895 网络创业点子 C全站文字广告,诚邀与您合作 三叶资源网培训教程视频 三叶资源网官方③群:33301895
三叶资源网官方③群:33301895 网络创业点子 B全站文字广告,诚邀与您合作 三叶资源网培训教程视频 三叶资源网官方③群:33301895

网站首页 易语言相关 数据库类源码 正文

易语言数据库例程 个人版记账系统源码

三叶资源网 2019-04-10 数据库类源码 109 ℃ 0 评论

易语言个人版记账系统源码

.版本 2

.子程序 数据库验证, 逻辑型, 公开, 此功能用来验证操作人员是否打开了数据库

.如果真 (是否已打开 (取运行目录 () + “\MainSystem.edb”) = 假)
    信息框 (“数据库未打开无法进行下一步操作!”, #警告图标, “未打开数据库”)
    返回 (假)
.如果真结束
.如果真 (文件是否存在 (取运行目录 () + “\MainSystem.edb”) = 假)
    信息框 (“主要存储数据库已经丢失!无法操作【或检查是否已经被更名】”, #错误图标, “丢失数据库”)
    全部关闭 ()
    销毁 ()
.如果真结束
返回 (真)

@承接各类软件定

文件下载

Tags:

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网官方③群:33301895

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
关注微信公众号
三叶资源网官方③群:三叶资源网官方③群

网站分类
随机tag
调用AI异步套接字源码仿微信登录UI界面模拟器中控界面UI识图按键助手API创建窗口略缩图支付界面UI源码仓库管理系统精易模块变体型微信群发器微商Quoted验证码识别TCP服务器蓝奏网盘Chrome开发工具教程贴吧引流
最新评论