为编程爱好者分享易语言教程源码的资源网
每日必买商品 易语言实地培训火热招生 建站,挂机,机器人服务器 A全站文字广告,诚邀与您合作 三叶资源网官方③群:33301895
易语言大漠脚本交流群 乐易论坛 热门服务器秒杀 D全站文字广告,诚邀与您合作 三叶资源网官方③群:33301895

网站首页 易语言相关 易语言例程 正文

易语言 利用超级列表框多线程参数传递文本

三叶资源网 2019-07-11 易语言例程 31 ℃ 0 评论
.版本 2
.支持库 iext
.支持库 EThread
.支持库 spec

.程序集 窗口程序集_启动窗口

.子程序 _按钮1_被单击
.局部变量 i, 整数型

.计次循环首 (超级列表框1.取表项数 (), i)
    启动线程 (&子程序1, i, )
    延迟 (20)
.计次循环尾 ()

.子程序 __启动窗口_创建完毕
.局部变量 i, 整数型

' 把所有文本内容导入到超级列表框
.计次循环首 (100, i)
    超级列表框1.插入表项 (-1, “草泥马” + 到文本 (i), , , , )
.计次循环尾 ()

.子程序 子程序1
.参数 线程传递过来的数字, 整数型

' 因为超级列表框是从0开始的所以要-1
调试输出 (超级列表框1.取标题 (线程传递过来的数字 - 1, 0))

@书写寂伤

文件下载

Tags:

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网官方③群:33301895

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
关注微信公众号
三叶资源网官方③群:三叶资源网官方③群

网站分类
随机tag
网页填表时时彩二星缩水软件Quoted英雄联盟LOL免更新易语言支持库QQ达人WebUI黑客饿了么Java支持库多线程取已登录QQ文件夹大小百度网盘高级输入框透明风格精灵脚本火山调用jar进程通讯POST上传
最新评论