为编程爱好者分享易语言教程源码的资源网
易语言|按键精灵|app逆向|微信hook 收QQ协议|PC协议|安卓协议 收购QQ通讯协议|点击联系 收PCQQ协议|安卓QQ协议|联系我 收易语言QQ协议|你有就找我 每日必买商品
注册机|游戏脚本|透视辅助|视频教程 收QQ协议|PC协议|安卓协议 收购QQ通讯协议|点击联系 收PCQQ协议|安卓QQ协议|联系我 收易语言QQ协议|你有就找我 挂机,挂机器人服务器88一年

网站首页 易语言相关 易语言例程 正文

易语言图片进度条源码

三叶资源网 2019-08-13 易语言例程 161 ℃ 0 评论
.版本 2
.支持库 iext

.程序集 窗口程序集_启动窗口
.程序集变量 数, 整数型

.子程序 _时钟1_周期事件

数 = 数 + 1
.如果真 (数 = 1)
    图片框1.图片 = #进度条1
.如果真结束
.如果真 (数 = 2)
    图片框1.图片 = #进度条2
.如果真结束
.如果真 (数 = 3)
    图片框1.图片 = #进度条3
.如果真结束
.如果真 (数 = 4)
    图片框1.图片 = #进度条4
.如果真结束
.如果真 (数 = 5)
    图片框1.图片 = #进度条5
.如果真结束
.如果真 (数 = 6)
    图片框1.图片 = #进度条6
.如果真结束
.如果真 (数 = 7)
    图片框1.图片 = #进度条7
.如果真结束
.如果真 (数 = 8)
    图片框1.图片 = #进度条8
.如果真结束
.如果真 (数 = 9)
    图片框1.图片 = #进度条9
.如果真结束
.如果真 (数 = 10)
    图片框1.图片 = #进度条10
.如果真结束
.如果真 (数 = 11)
    图片框1.图片 = #进度条11
    透明标签1.标题 = “加载完毕”
    图片框1.图片 = #进度条1
    时钟1.时钟周期 = 0
    数 = 0
.如果真结束


.子程序 _按钮1_被单击

_时钟1_周期事件 ()
时钟1.时钟周期 = 100
透明标签1.标题 = “”

@狂兵之战

易语言图片进度条源码 (1).png

文件下载

Tags:图片进度条

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网④群:72857039

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
关注微信公众号
三叶资源网④群:三叶资源网③群

网站分类
随机tag
批量修改源码socks5断点下载接口驱动级模拟按键验证码平台极速文件分割类EXDUI4.1例程易语言模块源码邮箱SSL发信自动审核进群喊麦采集视频教程虎牙登录PCQQ鼠标指针特性EXDUI界面例程彗星禁止重复运行
最新评论