为编程爱好者分享易语言教程源码的资源网
每日必买商品 易语言实地培训火热招生 建站,挂机,机器人服务器 A全站文字广告,诚邀与您合作 三叶资源网官方③群:33301895
C全站文字广告,诚邀与您合作 乐易论坛 热门服务器秒杀 D全站文字广告,诚邀与您合作 三叶资源网官方③群:33301895

网站首页 易语言相关 易语言例程 正文

易语言图片进度条源码

三叶资源网 2019-08-13 易语言例程 60 ℃ 0 评论
.版本 2
.支持库 iext

.程序集 窗口程序集_启动窗口
.程序集变量 数, 整数型

.子程序 _时钟1_周期事件

数 = 数 + 1
.如果真 (数 = 1)
    图片框1.图片 = #进度条1
.如果真结束
.如果真 (数 = 2)
    图片框1.图片 = #进度条2
.如果真结束
.如果真 (数 = 3)
    图片框1.图片 = #进度条3
.如果真结束
.如果真 (数 = 4)
    图片框1.图片 = #进度条4
.如果真结束
.如果真 (数 = 5)
    图片框1.图片 = #进度条5
.如果真结束
.如果真 (数 = 6)
    图片框1.图片 = #进度条6
.如果真结束
.如果真 (数 = 7)
    图片框1.图片 = #进度条7
.如果真结束
.如果真 (数 = 8)
    图片框1.图片 = #进度条8
.如果真结束
.如果真 (数 = 9)
    图片框1.图片 = #进度条9
.如果真结束
.如果真 (数 = 10)
    图片框1.图片 = #进度条10
.如果真结束
.如果真 (数 = 11)
    图片框1.图片 = #进度条11
    透明标签1.标题 = “加载完毕”
    图片框1.图片 = #进度条1
    时钟1.时钟周期 = 0
    数 = 0
.如果真结束


.子程序 _按钮1_被单击

_时钟1_周期事件 ()
时钟1.时钟周期 = 100
透明标签1.标题 = “”

@狂兵之战

易语言图片进度条源码 (1).png

文件下载

Tags:图片进度条

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网官方⑤群:7366443

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
关注微信公众号
三叶资源网官方⑤群:三叶资源网官方⑤群

网站分类
随机tag
界面UI进销存系统吃鸡泰服矩阵计算剩余时间精易编程助手防撤回字节数资料按键精灵基础练习采集网页图片源码画板源码百度POST动画源码通用型哈希表微信图片数据解密post登陆宫格数学题软件源码UI四级联动
最新评论