为编程爱好者分享易语言教程源码的资源网
免费易语言注册机教程 程序员交流社区 挂机,挂机器人服务器95一年 广告位招租 三叶资源网交流群④ 【采购季】上云仅¥223/3年
免费易语言注册机教程 每日疯抢商品 建站服务器 便宜好看的文具盒 三叶资源网交流群④ 【采购季】上云仅¥223/3年
程序员交流社区 每日疯抢商品 建站服务器 便宜好看的文具盒 三叶资源网交流群④ 【采购季】上云仅¥223/3年

网站首页 易语言相关 网络相关源码 正文

易语言TCP互通源码

三叶资源网 2012-05-27 网络相关源码 902 ℃ 0 评论

程序调用API函数实现TCP协议的数据交互。

.版本 2

.程序集 集_启动

.子程序 _启动子程序, 整数型, , 请在本子程序中放置易模块初始化代码
.局部变量 WSADATA, 字节集

子程序_取错误 (0)
WSADATA = 取空白字节集 (399)
全_WSAStartup = WSAStartup (合并短整数 (2, 2), WSADATA)
载入 (窗口_IOCP_测试, , 假)
_临时子程序 ()  ' 在初始化代码执行完毕后调用测试代码
返回 (0)  ' 可以根据您的需要返回任意数值

@三叶学习网

TCP互通源码

   

文件下载


Tags:易语言

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网④群:72857039

本文暂时没有评论,来添加一个吧(●'◡'●)

  • 广大易友

    广大易友  评论于 [2020-02-23 21:54:05]  回复

    易语言编写同一局局域网程序互通

欢迎 发表评论:

百度站内搜索
关注微信公众号
三叶资源网④群:三叶资源网③群

网站分类
随机tag
是否被修改EDB数据库画图形按钮编辑框输入提示goproxysocks5代理酷Q源代码EC反编译OEM信息界面UI黑客数字雨翻译模块图文微博文件夹大小YY反跟踪MIDI解析益友会4399登录Aplayer
最新评论
友情链接