为编程爱好者分享易语言教程源码的资源网
每日必买商品 易语言实地培训火热招生 建站,挂机,机器人服务器 A全站文字广告,诚邀与您合作 三叶资源网官方③群:33301895
C全站文字广告,诚邀与您合作 乐易论坛 热门服务器秒杀 D全站文字广告,诚邀与您合作 三叶资源网官方③群:33301895

网站首页 易语言相关 网络相关源码 正文

易语言TCP互通源码

三叶资源网 2012-05-27 网络相关源码 458 ℃ 0 评论

程序调用API函数实现TCP协议的数据交互。

.版本 2

.程序集 集_启动

.子程序 _启动子程序, 整数型, , 请在本子程序中放置易模块初始化代码
.局部变量 WSADATA, 字节集

子程序_取错误 (0)
WSADATA = 取空白字节集 (399)
全_WSAStartup = WSAStartup (合并短整数 (2, 2), WSADATA)
载入 (窗口_IOCP_测试, , 假)
_临时子程序 ()  ' 在初始化代码执行完毕后调用测试代码
返回 (0)  ' 可以根据您的需要返回任意数值

@三叶学习网

TCP互通源码

   

文件下载


Tags:易语言

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网官方⑤群:7366443

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
关注微信公众号
三叶资源网官方⑤群:三叶资源网官方⑤群

网站分类
随机tag
office2019激活蓝奏网盘QQ好友批量点名片赞cookie烧饼帝多线程教程小号桃源挖矿htmlHelp鱼刺线程池Keep播音喇叭拖拽消息云的多文档窗口界面支持库仿spyVstart列表框矩阵应用多线程易语言源码支持库正则整理排序
最新评论