为编程爱好者分享易语言教程源码的资源网
易语言源码视频(易学院) A全站文字广告,诚邀与您合作 建站,挂机器人,挂监控服务器 易语言实地培训火热招生 三叶资源网官方③群:33301895
每日必买商品 20块一小时,一小时一结账 299买3年腾讯云服务器 乐易论坛 三叶资源网官方③群:33301895

网站首页 易语言相关 网络相关源码 正文

易语言对比是否联网速度源码

三叶资源网 2013-03-11 网络相关源码 219 ℃ 0 评论

资源介绍:

易语言对比是否联网速度源码,源码调用了易语言网络通信支持库,对是否与互联网链接和通信测试命令速度进行对比。

资源作者:

@易语言自学网

资源界面:

.版本 2
.支持库 EThread
.支持库 eAPI

.程序集 窗口程序集1

.子程序 _按钮_运行_被单击

启动线程 (&子程序1, , )
启动线程 (&子程序2, , )

.子程序 子程序1
.局部变量 局_启动时间, 整数型
.局部变量 计次, 整数型

.计次循环首 (1000, 计次)
    局_启动时间 = 取启动时间 ()
    .如果真 (是否与互联网连接 ())
        列表框1.加入项目 (到文本 (计次) + “:” + 到文本 (取启动时间 () - 局_启动时间), )
    .如果真结束

.计次循环尾 ()

.子程序 子程序2
.局部变量 局_启动时间, 整数型
.局部变量 计次, 整数型

.计次循环首 (1000, 计次)
    局_启动时间 = 取启动时间 ()
    .如果真 (通信测试 (“www.baidu.com”, ) ≠ -1)
        列表框2.加入项目 (到文本 (计次) + “:” + 到文本 (取启动时间 () - 局_启动时间), )
    .如果真结束

.计次循环尾 ()

资源下载:

文件下载

Tags:

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网官方③群:33301895

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
关注微信公众号
三叶资源网官方③群:三叶资源网官方③群

网站分类
随机tag
仿易语言IDE文字识别黑月教程淘宝登录易语言源码网文本转义12306抢票迅雷网站登录Chrome开发工具教程STEAMWORD文件加图片腾讯火山封装类库图文识别窗口位置控制模块标签单据编辑器引流超级代理服务端问道辅助内存脚本黑话
最新评论