为编程爱好者分享易语言教程源码的资源网
三叶资源网易语言免费公开课
三叶资源网官方③群:33301895 三叶资源网解压密码 C全站文字广告,诚邀与您合作 三叶资源网培训教程视频 三叶资源网官方③群:33301895
三叶资源网官方③群:33301895 三叶资源网访问导航 B全站文字广告,诚邀与您合作 三叶资源网培训教程视频 三叶资源网官方③群:33301895

网站首页 易语言相关 网络相关源码 正文

易语言对比是否联网速度源码

三叶资源网 2013-03-11 网络相关源码 166 ℃ 0 评论

资源介绍:

易语言对比是否联网速度源码,源码调用了易语言网络通信支持库,对是否与互联网链接和通信测试命令速度进行对比。

资源作者:

@易语言自学网

资源界面:

.版本 2
.支持库 EThread
.支持库 eAPI

.程序集 窗口程序集1

.子程序 _按钮_运行_被单击

启动线程 (&子程序1, , )
启动线程 (&子程序2, , )

.子程序 子程序1
.局部变量 局_启动时间, 整数型
.局部变量 计次, 整数型

.计次循环首 (1000, 计次)
    局_启动时间 = 取启动时间 ()
    .如果真 (是否与互联网连接 ())
        列表框1.加入项目 (到文本 (计次) + “:” + 到文本 (取启动时间 () - 局_启动时间), )
    .如果真结束

.计次循环尾 ()

.子程序 子程序2
.局部变量 局_启动时间, 整数型
.局部变量 计次, 整数型

.计次循环首 (1000, 计次)
    局_启动时间 = 取启动时间 ()
    .如果真 (通信测试 (“www.baidu.com”, ) ≠ -1)
        列表框2.加入项目 (到文本 (计次) + “:” + 到文本 (取启动时间 () - 局_启动时间), )
    .如果真结束

.计次循环尾 ()

资源下载:

文件下载

Tags:

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网官方③群:33301895

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
交流QQ群:33301895
三叶资源网官方③群:33301895
加群全凭信仰,群里有的资源网站也会有。
群里只是能及时交流,群主会尽力解答一些会的问题。
设置付费入群,只是为了过滤一些小号无意义广告。
所以不必要为了1块钱加群又退出
群主在群内发的红包都够你抢回来还有的多,更何况还能交流学习。
网站分类
随机tag
易语言版本Android面试宝典6.0注册表操作多彩浏览框进销存系统未闻花名UIExcelhttpwacthQQ采集组合框英魂之刃FlashFXP编码转换粒子特效数组剖析深度学习易语言基础教程勒索病毒E2EE支持库CURL
最新评论