为编程爱好者分享易语言教程源码的资源网
辅助教程学习 程序员交流社区 挂机,挂机器人服务器95一年 易语言培训课大全 三叶资源网交流群④ 【采购季】上云仅¥223/3年
广告位招租 每日疯抢商品 建站服务器 便宜好看的文具盒 三叶资源网交流群④ 【采购季】上云仅¥223/3年
程序员交流社区 每日疯抢商品 建站服务器 便宜好看的文具盒 三叶资源网交流群④ 【采购季】上云仅¥223/3年

网站首页 易语言相关 网络相关源码 正文

易语言对比是否联网速度源码

三叶资源网 2013-03-11 网络相关源码 496 ℃ 0 评论

资源介绍:

易语言对比是否联网速度源码,源码调用了易语言网络通信支持库,对是否与互联网链接和通信测试命令速度进行对比。

资源作者:

@易语言自学网

资源界面:

.版本 2
.支持库 EThread
.支持库 eAPI

.程序集 窗口程序集1

.子程序 _按钮_运行_被单击

启动线程 (&子程序1, , )
启动线程 (&子程序2, , )

.子程序 子程序1
.局部变量 局_启动时间, 整数型
.局部变量 计次, 整数型

.计次循环首 (1000, 计次)
    局_启动时间 = 取启动时间 ()
    .如果真 (是否与互联网连接 ())
        列表框1.加入项目 (到文本 (计次) + “:” + 到文本 (取启动时间 () - 局_启动时间), )
    .如果真结束

.计次循环尾 ()

.子程序 子程序2
.局部变量 局_启动时间, 整数型
.局部变量 计次, 整数型

.计次循环首 (1000, 计次)
    局_启动时间 = 取启动时间 ()
    .如果真 (通信测试 (“www.baidu.com”, ) ≠ -1)
        列表框2.加入项目 (到文本 (计次) + “:” + 到文本 (取启动时间 () - 局_启动时间), )
    .如果真结束

.计次循环尾 ()

资源下载:

文件下载

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网④群:72857039

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
关注微信公众号
三叶资源网④群:三叶资源网③群

网站分类
随机tag
伊对APP模块模块源码Chrome开发工具教程算法模块源码靠边隐藏SmartQQ协议源码多线程安全HookShell外壳编程进度复制文件夹BitBlt汇编版易语言模块分析群发例程新浪微博JavaScript改名压枪辅助进销存系统队列CharlesclientToken算法
最新评论
友情链接