为编程爱好者分享易语言教程源码的资源网
三叶资源网官方③群:33301895 网络创业点子 C全站文字广告,诚邀与您合作 三叶资源网培训教程视频 三叶资源网官方③群:33301895
三叶资源网官方③群:33301895 网络创业点子 B全站文字广告,诚邀与您合作 三叶资源网培训教程视频 三叶资源网官方③群:33301895

网站首页 易语言相关 网络相关源码 正文

易语言对比是否联网速度源码

三叶资源网 2013-03-11 网络相关源码 193 ℃ 0 评论

资源介绍:

易语言对比是否联网速度源码,源码调用了易语言网络通信支持库,对是否与互联网链接和通信测试命令速度进行对比。

资源作者:

@易语言自学网

资源界面:

.版本 2
.支持库 EThread
.支持库 eAPI

.程序集 窗口程序集1

.子程序 _按钮_运行_被单击

启动线程 (&子程序1, , )
启动线程 (&子程序2, , )

.子程序 子程序1
.局部变量 局_启动时间, 整数型
.局部变量 计次, 整数型

.计次循环首 (1000, 计次)
    局_启动时间 = 取启动时间 ()
    .如果真 (是否与互联网连接 ())
        列表框1.加入项目 (到文本 (计次) + “:” + 到文本 (取启动时间 () - 局_启动时间), )
    .如果真结束

.计次循环尾 ()

.子程序 子程序2
.局部变量 局_启动时间, 整数型
.局部变量 计次, 整数型

.计次循环首 (1000, 计次)
    局_启动时间 = 取启动时间 ()
    .如果真 (通信测试 (“www.baidu.com”, ) ≠ -1)
        列表框2.加入项目 (到文本 (计次) + “:” + 到文本 (取启动时间 () - 局_启动时间), )
    .如果真结束

.计次循环尾 ()

资源下载:

文件下载

Tags:

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网官方③群:33301895

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
关注微信公众号
三叶资源网官方③群:三叶资源网官方③群

网站分类
随机tag
小程序电商世宝教程支付宝鼠标离开悬停表白程序QQ授权登陆大漠插件网络验证关键词监控定时任务扩展库局域网点歌系统无限长度淘宝宝贝列表分页源码易语言支持库改名Unicode获取登陆QQCURL拼多多下单
最新评论