为编程爱好者分享易语言教程源码的资源网
三叶资源网易语言免费公开课
三叶资源网官方③群:33301895 三叶资源网解压密码 C全站文字广告,诚邀与您合作 三叶资源网培训教程视频 三叶资源网官方③群:33301895
三叶资源网官方③群:33301895 三叶资源网访问导航 B全站文字广告,诚邀与您合作 三叶资源网培训教程视频 三叶资源网官方③群:33301895

网站首页 易语言相关 网络相关源码 正文

易语言TCP读HTTP文件源码

三叶资源网 2013-03-10 网络相关源码 168 ℃ 0 评论

源码调用了易语言客户组件,演示了TCP方式访问网络的过程。

@客户端

.版本 2

.程序集 窗口程序集1
.程序集变量 计时

.子程序 _按钮1_被单击

.如果真 (客户1.连接 (“www.pctowap.com”, 80))
    .如果真 (客户1.发送数据 (#常量1))
        计时 = 取启动时间 ()
        返回 ()
    .如果真结束

.如果真结束
信息框 (“网络连接失败”, 0, “”)

.子程序 _客户1_数据到达
.局部变量 数据, 文本型

数据 = 到文本 (客户1.取回数据 ())
编辑框1.加入文本 (数据)
.如果真 (寻找文本 (数据, “0” + #换行符 + #换行符, , 假) ≠ -1)
    客户1.断开连接 ()
    标题 = “ok  耗时-” + 到文本 (取启动时间 () - 计时) + “毫秒”
.如果真结束
文件下载


Tags:

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网官方③群:33301895

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
交流QQ群:33301895
三叶资源网官方③群:33301895
加群全凭信仰,群里有的资源网站也会有。
群里只是能及时交流,群主会尽力解答一些会的问题。
设置付费入群,只是为了过滤一些小号无意义广告。
所以不必要为了1块钱加群又退出
群主在群内发的红包都够你抢回来还有的多,更何况还能交流学习。
网站分类
随机tag
apk查壳工具QQPC8.6协议源码支持库教程EtorchQQ群引流易语言视频教程吃鸡辅助QQ主显三叶资源网app协议保护壳贴吧采集E2EE网易滑块位置识别黑月界面类3.8黑月插件鱼刺类精易模块鱼刺HTTP抖音脚本
最新评论