为编程爱好者分享易语言教程源码的资源网
挂机,挂机器人服务器88一年 收QQ协议|PC协议|安卓协议 收购QQ通讯协议|点击联系 收PCQQ协议|安卓QQ协议|联系我 收易语言QQ协议|你有就找我 每日必买商品
注册机|游戏脚本|透视辅助|视频教程 收QQ协议|PC协议|安卓协议 收购QQ通讯协议|点击联系 收PCQQ协议|安卓QQ协议|联系我 收易语言QQ协议|你有就找我 挂机,挂机器人服务器88一年
易语言|按键精灵|app逆向|微信hook 收QQ协议|PC协议|安卓协议 收购QQ通讯协议|点击联系 收PCQQ协议|安卓QQ协议|联系我 收易语言QQ协议|你有就找我 A全站文字广告,诚邀与您合作

网站首页 易语言相关 易语言例程 正文

易语言连续创建目录例程源码

三叶资源网 2019-10-21 易语言例程 81 ℃ 0 评论
.版本 2

.程序集 窗口程序集1

.子程序 _按钮1_被单击
.局部变量 txt, 文本型
.局部变量 n, 整数型
.局部变量 txt1, 文本型

.如果真 (编辑框1.内容 ≠ “”)
    txt = 取运行目录 () + “\” + 编辑框1.内容
    .计次循环首 (50, n)
        txt1 = txt + “\第” + 到文本 (n) + “课”
        创建目录_连续 (txt1 + “\预备知识”)
        创建目录_连续 (txt1 + “\源代码”)
    .计次循环尾 ()
.如果真结束


.子程序 _按钮2_被单击

创建目录_连续 (取运行目录 () + “\A\S\D\F”)

.子程序 __启动窗口_创建完毕

@呵呵仙

文件下载

Tags:

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网④群:72857039

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
关注微信公众号
三叶资源网④群:三叶资源网③群

网站分类
随机tag
复制窗口Fiddler大数据去重复E2EE互联网服务器套件JSONHttpServer1.1彗星HTTP支持库朗读进销存系统定时任务扩展库PHP精易模块易编辑框源码人脸对比枚举进程奇易模块例程封包组包正则整理排序多线程培训腾讯
最新评论