为编程爱好者分享易语言教程源码的资源网
免费易语言注册机教程 程序员交流社区 挂机,挂机器人服务器95一年 广告位招租 三叶资源网交流群④ 【采购季】上云仅¥223/3年
免费易语言注册机教程 每日疯抢商品 建站服务器 便宜好看的文具盒 三叶资源网交流群④ 【采购季】上云仅¥223/3年
程序员交流社区 每日疯抢商品 建站服务器 便宜好看的文具盒 三叶资源网交流群④ 【采购季】上云仅¥223/3年

网站首页 易语言相关 易语言例程 正文

易语言连续创建目录例程源码

三叶资源网 2019-10-21 易语言例程 295 ℃ 0 评论
.版本 2

.程序集 窗口程序集1

.子程序 _按钮1_被单击
.局部变量 txt, 文本型
.局部变量 n, 整数型
.局部变量 txt1, 文本型

.如果真 (编辑框1.内容 ≠ “”)
    txt = 取运行目录 () + “\” + 编辑框1.内容
    .计次循环首 (50, n)
        txt1 = txt + “\第” + 到文本 (n) + “课”
        创建目录_连续 (txt1 + “\预备知识”)
        创建目录_连续 (txt1 + “\源代码”)
    .计次循环尾 ()
.如果真结束


.子程序 _按钮2_被单击

创建目录_连续 (取运行目录 () + “\A\S\D\F”)

.子程序 __启动窗口_创建完毕

@呵呵仙

文件下载

来源:三叶资源网,欢迎分享,公众号:iisanye,(三叶资源网④群:72857039

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论:

百度站内搜索
关注微信公众号
三叶资源网④群:三叶资源网③群

网站分类
随机tag
公交查询系统QQ源码原创动态加解密算法趣约会算法格式化精易皮肤模块notepd++插件模板Bass音频库本地离线识别获取本机信息多线程传文本型参数APK查询工具无水印变现多线程pingIMAP收信编码字符串加密例程条形码
最新评论
友情链接